Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A pair of questions
#11
Ms Tantie, post: 1456466, member: 5678 Wrote:Hi Ned,

I have two questions for you if you'd be so kind to answer, please. One trivial, one not so much.

- Did you install a favicon with the site update? Just it's not coming up in my bookmarked sites like most others do.

- For the past week and a bit I'm having posting issues. I'll type something into the grey box and hit the button to post, and it just sits there, and sits there, and sits there. If I load the site in another window it will show that my post has gone through though.

*** EDIT: Posting this new thread worked slowly but fine. ***

While the first one doesn't really matter, the second one is frustrating. Is it happening to anybody else?

Flummoxed!
Ms Tantie.
xox
Yep - favicon is in place and works for me. Have got to apply a software update soon so will make sure I don't miss it

When you post, it sometimes takes a few extra seconds for your post to show up. If you're unsure, check the top right-hand corner of the screen and you'll notice some animated progress bars. While they are moving, your post is still in progress....when they stop, your post will appear. The key word here is patience - hit the "Post Reply" button and your post will appear once that progress bar has stopped moving.
Cheers!

Please don’t PM me with help issues as I won’t respond. Use the Help & Suggestions Forum.
2018 - Fighting Tiger Fund Patron
2018 - Official Richmond Cheer Squad Member
Reply
#12
Thanks Ned, not sure why I'm not getting the favicon when I get all other sites'. No biggie though.

Meanwhile, I've sometimes just left my reply after hitting send and gone off to do other things. While it has posted (confirmed by loading Y&B in another window), it's still sitting in the compose box as if it hasn't, even 15 minutes or more later. Other times it works, but is just slow.

Just strange as the latter only started happening recently, and as above I'm not alone in the experience.

This isn't a nag, BTW, I just thought that you'd be interested to know.

Thanks!
Ms Tantie.
xox
2017 advocate for Nathan Drummond - on the rise...
Reply
#13
Ned, post: 1456807, member: 1 Wrote:When you post, it sometimes takes a few extra seconds for your post to show up. If you're unsure, check the top right-hand corner of the screen and you'll notice some animated progress bars. While they are moving, your post is still in progress....when they stop, your post will appear. The key word here is patience - hit the "Post Reply" button and your post will appear once that progress bar has stopped moving.


Pay no attention to this Ned fella ! What the hell would he know about this site ? If u take his advice this is what will happen to you >>


this is you as you post


[Image: th?&id=JN.FR5ARH54PgfuSdah8CRVAA&w=300&h...=0&p=0&r=0]




and this is you by the time your post appears




[Image: th?&id=JN.2ZzQarzb4WipVwG1kLO7Rg&w=300&h...=0&p=0&r=0]


So... as usual , I'll sort it out for you all.
Type your post , then copy it. Send it then flick over to a different thread. Soon as you do that your post will appear. If it doesn't work then paste the post you just copied and try again.
Necessity is the mother of invention.


[COLOR=rgb(255, 255, 255)] [/COLOR] THOSE MIGHTY TIGERS !
Reply
#14
black, post: 1456822, member: 5108 Wrote:Pay no attention to this Ned fella ! What the hell would he know about this site ? If u take his advice this is what will happen to you >>


this is you as you post


[Image: th?&id=JN.FR5ARH54PgfuSdah8CRVAA&w=300&h...=0&p=0&r=0]




and this is you by the time your post appears




[Image: th?&id=JN.2ZzQarzb4WipVwG1kLO7Rg&w=300&h...=0&p=0&r=0]


So... as usual , I'll sort it out for you all.
Type your post , then copy it. Send it then flick over to a different thread. Soon as you do that your post will appear. If it doesn't work then paste the post you just copied and try again.
Necessity is the mother of invention.
This requires a "Ta-dah"
-=2016 Advocate for "The Shed"=-
-=2017 Advocate for Ivan (MkII) Soldo=-

______________________Au MRC FTF
Reply
#15
I still have the same issue as Ms T. The post posts very quickly but the session just seems "stuck"...

I almost always use the quick reply box at the bottom of a thread which may or may not be related.

Now I go to post reply, and I'll see if I can see a progress bar thingy - had never noticed one before.
Paid up 2017 Member.
Reply
#16
*grumblesmurf*

now it worked as expected/advertised. I saw the progress bar over the "power button" icom top right, and the page updated.
Paid up 2017 Member.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)